Full Version: Craft Orders list doesn't match with exact ingame item.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
* What OS are you running?
-Windows 7
* What AV is installed?(Antivirus)
-Absolutely none
* Where is the bot installed?(installed path)
-default folder
* Do you have any Anti-Malware installed?
* do you have Mumble, Teamspeak, Fraps, any other recording software, Nvida Gamers Experience, Raptr, Caytalist Control Center, guildworks,Teamviwer installed?
-Nvidea Gamers Experience
* Did you follow the install instructions found HERE
* Are you running the bot as admin?
* Are you using the attach button or having minionapp launch the client?
-I run my client manually and then I run the minion
*Are you running any Bot addons?
-Sellout addon

For instance, If I add spicy tomato relish from my recipes list and set all the options properly, and when I press the start. the game selects wrong ingame recipe (id no.30817 - Yecatle something, dunno no what it is called in global) and stuck there forever. Please fix this. we need this feature working properly to make goods with HQ materials.

thank you

제작기능의 add order기능에 이상이 있습니다. 예를 들면 토마토 캐첩을 오더 리스트에 넣고 돌리면 엉뚱하게 예카틀 선체 부재를 선택하면서 멈춰버립니다. 덕분에 미니언으로는 HQ 들어가는 제작을 못하는 상태입니다.

This will be fixed in the next update from Ace