Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Craft profile mode doesn't work anymore
#1
I have found that my profiles in the craft mode stopped working. I tried deleting the profiles and recreating new ones but it wouldn't work still.
I was using quick synthesis in the profiles, it did select the correct item but the character wouldn't squat down.
Thanks a lot for looking into this issue.
Reply
#2
I guess your client is updated?

Its working fine for myself.
Reply
#3
(07-05-2018, 08:47 AM)Zanci Wrote:  I guess your client is updated?

Its working fine for myself.

Yeah, it's updated. So I should roll back to the last version?
Reply
#4
There is no way to rollback the launcher. As i said its working - so its on your end. May full reinstall helps.
Reply
#5
(07-05-2018, 12:45 PM)Zanci Wrote:  There is no way to rollback the launcher. As i said its working - so its on your end. May full reinstall helps.

Ok, I'll try to fix it. Thanks.
Reply
#6
(07-05-2018, 12:45 PM)Zanci Wrote:  There is no way to rollback the launcher. As i said its working - so its on your end. May full reinstall helps.

I have tried reinstalling but still wouldn't work, it could do normal synthesis but when the item was set to quick synthesis, the character just stood still. I attached a screenshot of the log if it helps to figure out what is wrong with my bot. Thanks


Attached Files Thumbnail(s)
   
Reply
#7
(07-04-2018, 07:19 PM)zhouyinzhong Wrote:  I have found that my profiles in the craft mode stopped working. I tried deleting the profiles and recreating new ones but it wouldn't work still.
I was using quick synthesis in the profiles, it did select the correct item but the character wouldn't squat down.
Thanks a lot for looking into this issue.

Same problem. Don't work at all.
Reply
#8
(07-05-2018, 09:13 PM)Agafest Wrote:  
(07-04-2018, 07:19 PM)zhouyinzhong Wrote:  I have found that my profiles in the craft mode stopped working. I tried deleting the profiles and recreating new ones but it wouldn't work still.
I was using quick synthesis in the profiles, it did select the correct item but the character wouldn't squat down.
Thanks a lot for looking into this issue.

Same problem. Don't work at all.

P.S. After last update
Reply
#9
Oh i miss understood you. You all did it about crafting list? I never use that because its almost bugged. Use Quick Start Mode for the moment that works fine.
Reply
#10
(07-06-2018, 10:15 AM)Zanci Wrote:  Oh i miss understood you. You all did it about crafting list? I never use that because its almost bugged. Use Quick Start Mode for the moment that works fine.

Yeah now I have to use the quick start mode but I really hope it can be fixed. The crafting list used to work totally fine and it seems to be the only way to force quick synthesis (please correct me if there is another way to bot quick synthesis).
Reply
 


Forum Jump:


Users browsing this thread: 1 Guest(s)

We help you win the game.

FFXIV Bot, GW2 Bot and More.