Thread Rating:
  • 3 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error: Please Wait for a Bot Update or Game Network Error
#1
* What OS are you running?
Win 10 Pro

* What AV is installed?(Antivirus)

Windows Defender and whitelisted the bot

* Where is the bot installed?(installed path)

C:\MINIONAPP

* Do you have any Anti-Malware installed?

No

* do you have Mumble, Teamspeak, Fraps, any other recording software, Nvida Gamers Experience, Raptr, Caytalist Control Center, guildworks,Teamviwer installed?

No

* Did you follow the install instructions found HERE

Yes

* Are you running the bot as admin?

Yes

* Are you using the attach button or having minionapp launch the client?

Tried both, ended in crashing to desktop both times
*Are you running any Bot addons?
Can't attach it so no.


Getting an error that says "Please Wait for a Bot Update or Game Network Error" any ideas? It worked just fine last week.

Also whitelisted the bot on antivirus, running it as administrator and I still get the crash. Also if I try any compatibility mode with the both it attaches but it doesn't show up in the game.

Reply
#2
I wouldn't expect the bot to work 100% right away, seeing as how the brand new expansion came out less than 48 hours ago. give them some time
Reply
#3
Do you have the early access to the game?
Reply
#4
(06-29-2019, 02:48 PM)nived09 Wrote:  Do you have the early access to the game?

Yeah

(06-29-2019, 02:10 PM)mongerr Wrote:  I wouldn't expect the bot to work 100% right away, seeing as how the brand new expansion came out less than 48 hours ago. give them some time

But a lot of people got it attached normally (even if then inside they find other bugs) so this aint a generalised bug thats why I would like to find a fix.
Reply
#5
Do you have beta addons enabled? Please make sure that is OFF
Reply
 


Forum Jump:


Users browsing this thread: 1 Guest(s)

We help you win the game.

FFXIV Bot, GW2 Bot and More.