Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cursor problem
#1
Does anyone know what causes the game cursor to glitch?
I've tried reinstalling minion, I have no software for my mouse or anything on the wiki list with overlays.

What happens is, the cursor goes back and forth from game cursor to normal mouse cursor and most the time I can't click anything when it happens.
Is there a way to fix it? I searched the forum with no luck. 

Or maybe it's a common thing with the bot? It only happens when I attach the bot. 
Any help is welcomed, I can try, it gets really bad sometimes I want to fix it!
Reply
#2
Never got this issue. Maybe write a Support Ticket if you dont get an advise here.
Reply
#3
I have this problem too, I spoke to a few people from the discord who had it, they said it went away at some point but they don't know why it went away or what was causing it.
I uninstalled so many things from my PC thinking it may be affecting the UI, nothing worked for me so far.
Tomorrow I planned to reinstall minion and see, I really don't get whats happening with the cursor :S
I may even try an older mouse, in case something with my current one conflicts (the mouse has software to configure the extra buttons but all that has been uninstalled).
Reply
#4
Okay so, before trying all the things I mentioned before, I uninstalled minionapp fully and reinstalled it, same folder it was before (the default one).
Been using it today and haven't seen the mouse glitch AT ALL, it may be fixed but you never know, so far so good tho!
Reply
 


Forum Jump:


Users browsing this thread: 2 Guest(s)

We help you win the game.

FFXIV Bot, GW2 Bot and More.