Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Update not working
#1
UPDATE

Well, I uninstalled again and reinstalled and it started working again. Not sure why that didn't work the first time. So problem solved.

Sully

As of this afternoon I am experiencing the following problem.

When I run the Launcher it runs normally and checks for updates. It says there is an update for Minionapp. The detail for the update says MinionLauncher_64.exe MD5 changed.

I tell it to update and it appears to update, but when it returns to the launcher window it shows the same update again as if it wasn't updated. No matter what I do I can not get out of this cycle.

If I ignore the update and select Launcher and then Start it will not start FFXIV. It just sits there with the timer counting up.

I am not running any virus software. I have done a complete uninstall and the reinstall of mmominion but the problem persists. At this point I don't know what to do and I can not run mmominion at all.

I have been running mmominion for a couple of weeks prior to this without any troubles. It worked as late as last night. I have been using mmominion on and off since 2013 so I have some experience with it.

Any help will be greatly appreciated.

Sully
Reply
#2
Same issues described above. Uninstalled=>reinstalled=>fixed. Just figured I'd confirm it's happened to me as well.
Reply
#3
I tried 2 methods (different machines). As an exclusion in the anti-virus - worked. Second method - disable the anti-virus for a moment, installed, re-enable AV - works.
Reply
#4
I tried everything but it's still not working :c
Reply
#5
There is another thread that discusses adding the folder to your exclusion list. I am sure this will work. If not, re-download the app from the download folder and that should do it but be sure to exclude your minion folder.
Reply
#6
I have Kapsersky 19.0, deactivating - updateing Minion - reactivating did the Trick.
Reply
 


Forum Jump:


Users browsing this thread: 1 Guest(s)

We help you win the game.

FFXIV Bot, GW2 Bot and More.