Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Update Needed Start Issue
#1
I followed the guide while downloading the bot. Everything that needs disabled is disabled. When I try to attach the bot to the game  it says "Update your game, there is an update available!" My game is 100% playable nothing needs updated. Anyone had issues with this or know how to resolve this issue?
Reply
#2
The program needs an update because the game was patched today
It can take 1 to 2 days
Reply
 


Forum Jump:


Users browsing this thread: 1 Guest(s)

We help you win the game.

FFXIV Bot, GW2 Bot and More.