Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Please Wait for a Bot Update or Game Network Error
#1
Hi guys, just bought the bot a few hours ago but although I've set-up the bot exactly as the installation page told us to do so I've gotten a bunch of errors.

* What OS are you running?
Tried it on both an 8.1 and a 7, both give the same errors


* What AV is installed?(Antivirus)
None, not even a firewall is on.

* Where is the bot installed?(installed path)
C:/ which is the default path, I believe, though I've tested moving it around seeing as the installation page says not to use a Windows related folder, whatever that means.

* Do you have any Anti-Malware installed?
Nope.

* do you have Mumble, Teamspeak, Fraps, any other recording software, Nvida Gamers Experience, Raptr, Caytalist Control Center, guildworks,Teamviwer installed?
Discord, but it's not set to hook into the game with its overlay.

* Did you follow the install instructions found HERE
Yep, have reinstalled 4 times now just to make sure.

* Are you running the bot as admin?
Yes.

* Are you using the attach button or having minionapp launch the client?
Tried both and getting different errors for each.
When attaching: Please wait for a bot update.
When having MinionApp launch the client: Game Network Error

*Are you running any Bot addons?
Nope, haven't been able to test it yet.
Reply
#2
That error usualy is caused by the bot not being able to connect to the authentication server
Reply
#3
Or another possiblity..  if you are using the NAEU FFXIV, check the "boot" folder and make sure it has a folder in it "locales" add it if it doesn't.

like so:
https://pasteboard.co/HC6BcCk.png
Reply
 


Forum Jump:


Users browsing this thread: 1 Guest(s)

We help you win the game.

FFXIV Bot, GW2 Bot and More.