Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 10 19H1 incompatibility
#1
Config 
Ehi all, i've upgraded my windows 10 to the latest build 19H1 and it seems like the minion can't attach anymore to the FF XIV process.

When you press the attach button it considers as it has attached properly and it writes on the minion app that you are queued for login but no overlay appears in game and the game doesn't login automatically as it should. I tried to attach to the process once already in-game (in case only the login script was busted) but it can't attach in-game either.

I also tried a fresh install by removing the minion and cleaning it's installation folder, all to no results.

Thank you for your time!
Reply
#2
No wonder, was trying to figure out why my bot isn't attaching also... Tried everything.
Reply
#3
Do anyone know how to contact the devs? In the next hours technically Microsoft should release the update to the masses and if the bot is still broken nobody will be able to play with it
Reply
#4
Any update on this? Going to have to roll back but don't want to lose some of my save files/apps i installed after the update...
Reply
#5
19H1 is an insider build. Unfortunately it is near impossible for us to upkeep to insider builds. The bot will always work with official builds.
Reply
 


Forum Jump:


Users browsing this thread: 1 Guest(s)

We help you win the game.

FFXIV Bot, GW2 Bot and More.