Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Attachment does not work on laptop
#1
I bought a new gaming laptop from MSI cause i wanted to play from anywhere.
So as usual i installed minion, updated everything set up the settings needed to run bot smootly.
Select correct language, the path for ffxiv_dx11.exe and so on.

After i finished the setup i tried to attach the bot manually, like always, the usual short screen freeze coming up and then... the game stutters with not bot interface, just stuttering.
First i thought, okay, new laptop the bot sets up the character profile and this maybe take some time.
After 10 minutes of watching the stuttering game i thought this could maybe be a serious thing and tried several ways and methods i found in this forum and other sites to handle this problem.

Things i already done:

Searched the forum for similiar threads to solve the problem and also different laptop graphic issues on other sites as well

-deactivate the windows gaming bar and this overlapping xbox game shit thing whatever

-set all the ffxiv .exe files to the nvidia gpu to tell the system where the resources come from

-run everything with administrator privileges

-deactivated the AV, but i think this isnt the problem here, cause i use the very same software solution on my desktop and there are no problems ever occured
-updated the graphics drivers

System Specs:

MSI GE72VR 6RF Apache Pro (the expensive model with 6gb gtx 1060)

Intel® Core™ i7-6700HQ CPU @ 2.60GHz
Kingston DDR4 16 GBytes
Samsung Nvidia GTX 1060 6gb
Windows 10 Pro Edition
Nahimic V3, Razer Synapse (i also read this can cause problemes, tried that way too) and Steel Series 3 Software

Thanks in advance for any help. If i have to provide any further information like dxdiag or bot logs look below (attachment)


Attached Files
.txt   DxDiag.txt (Size: 105.94 KB / Downloads: 2)
Reply
 


Forum Jump:


Users browsing this thread: 1 Guest(s)

We help you win the game.

FFXIV Bot, GW2 Bot and More.