Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sneak not disabling in low lvl areas.
#1
I am unable to force sneak off when I am mining or fishing in lower level areas. The bot simply refuses to stop using it, even after I have removed it from the profile. It just screams BOTTER when you are mining copper or some other low or mid level mineral where the mobs are not going to agro you at all, with a lvl 80 miner, and the bot won't let you toggle sneak off no matter what you try. I've done everything I can think of to force the bot to not use sneak, and nothing has worked.

Use Stealth: Unchecked
Dangerous Area: Unchecked
Detect Range: 0
Remove Range: 0
Smart Stealth: Unchecked

Skill Manager: Sneak removed from profile

Advanced Settings:

Stealth - Detect Range = 0
Stealth - Remove Range = 0
Smart Stealth: unchecked.

I've even tried detect range 1, remove range 1, detect range 1 remove range 0, detect range 0 remove range 1. Nothing works.

Any clue what I am doing wrong?

*edit* This is the gathering profile in the minion bot itself, not an addon.
Reply
#2
sneak is not stealth.
why would you want to turn it off?
 Like my work or want something added?
Consider Donating
Reply
#3
(03-23-2020, 07:37 AM)sebbs Wrote:  sneak is not stealth.
why would you want to turn it off?

Because when you are gathering in a lower lvl area than your character is, and there is zero risk of any mobs attacking you, sneak being on just screams botter to me. Why have it on if you are not at risk of being attacked by anything? All it's doing at that point is bringing unwanted attention to your character. I mean, a lvl 80 Miner, in a lvl 50 creature area mining with sneak on just looks suspicious.

*edit*

Or at least it does to my suspicious mind. I'm sure it does to others as well. And while I love the bot, that is the only thing I see as an issue with it.
Reply
 


Forum Jump:


Users browsing this thread: 1 Guest(s)

We help you win the game.

FFXIV Bot, GW2 Bot and More.